Keyboardforum by Musiker Lanze

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15
  1. #11
    XL Member Avatar von wohliks
    Registriert seit
    14.01.2017
    Ort
    Niestetal bei Kassel in Hessen
    Beiträge
    156

    Standard

    Zitat Zitat von eifelblitz Beitrag anzeigen
    Oft ein "tauber" Elko im Netzteil oder in der Nähe des Hubmagneten.

    Vernünftiges Reparieren einer verharzten Mechanik heißt komplett ausbauen, reinigen und neu fetten...
    Scheint ein rein mechanisches Problem zu sein: Das Netzteil hat man 1981 noch so richtig diskret aufgebaut, die Ausgangsspannungen sind "sauber", der Magnet wird von einer Transistorstufe geschaltet - die ist auch okay.

    Das scheint aber ein übliches Problem bei diesem Gerät zu sein: Da gibt es einen von einer Kurvenscheibe angetriebenen Loadingmechanismus, der das Band über eine Umlenkrolle in die Abspielposition vor die Köpfe fädelt. Der Magnet gibt diese Kurvenscheibe frei und kuppelt sie in einen Zahnkranz an einer der Schwungmassen ein - der Magnet zieht auch, aber die dafür zuständige Hebelei rührt sich keinen Millimeter.

    Ich werde ums Zerlegen nicht herumkommen, weil man ohne Auseinanderbauen auch nirgendwo richtig rankommt.

    EDIT: Wir jetzt aber auch OT - vielleicht kann Lanze das wohinschieben, wo es besser passt...
    Geändert von wohliks (19.04.2017 um 17:17 Uhr)
    Viele Grüße
    Bernhard

  2. #12
    Senior Member Avatar von michel
    Registriert seit
    06.12.2009
    Ort
    Zwischen Feucht und Naimakk
    Beiträge
    96

    Standard

    Hallo.

    Wenn Deine Bänder Halbspur sein sollten:

    Revox A77 und Uher Report vorhanden

    Für Viertelspur sind auch mehrere vorhanden (Saba, Philips)

    Wenn Bedarf besteht: Bitte melden.

    Servus
    der Michael

  3. #13
    Administrator Avatar von Musiker Lanze
    Registriert seit
    10.01.2005
    Ort
    Espenhain Nähe Rötha bei Leipzig Sachsen
    Beiträge
    12.192

    Standard

    Kann noch ne Weile dauern bis ich das Band bekomme aber danke erst mal @All

    Gesendet von meinem KIW-L21 mit Tapatalk

  4. #14
    XL Member Avatar von wohliks
    Registriert seit
    14.01.2017
    Ort
    Niestetal bei Kassel in Hessen
    Beiträge
    156

    Standard

    Zitat Zitat von michel Beitrag anzeigen
    Für Viertelspur sind auch mehrere vorhanden (Saba, Philips)
    Super - das nimmt mir den Druck...

    Eigentlich war das ein guter Anlass, sich mal wieder mit der alten GX-77 zu befassen, aber im Moment sieht es leider danach aus, dass ein Kunststoffteil im Loading-Mechanismus zerbröselt ist.

    Damit wäre das Maschinchen leider - wegen einer lächerlichen Kleinigkeit - unbrauchbar geworden...
    Geändert von wohliks (21.04.2017 um 09:05 Uhr)
    Viele Grüße
    Bernhard

  5. #15
    XL Member Avatar von wohliks
    Registriert seit
    14.01.2017
    Ort
    Niestetal bei Kassel in Hessen
    Beiträge
    156

    Standard

    Zitat Zitat von wohliks Beitrag anzeigen
    ...Kunststoffteil im Loading-Mechanismus zerbröselt ist.
    Abschlussbericht: Meine Befürchtung hat sich leider bestätigt - da ist was abgebrochen und dadurch ist die Loading-Mechanik blockiert.

    Ich bin also tonband-mässig raus...
    Viele Grüße
    Bernhard

Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Wer ihn noch nicht kennt...
    Von eifelblitz im Forum Eigene Videos von Euch
    Antworten: 7
    Letzter Beitrag: 27.03.2017, 11:21
  2. Antworten: 14
    Letzter Beitrag: 08.08.2012, 21:53

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •